E F F E C T I V E L E A R N I N G S TA R T S
WITH COMPELLING CONTENT

Awesome PowerPoint Tricks
for Effective Presentations

Instructional Design and Content Creation
for Live Training and eLearning
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VISUALIZATION

CREATING CONTENT
Creating
Create any PowerPoint shape by selecting the shape,
then left click and hold to form one corner of shape.
Move cursor, release left click to form opposite corner.
shift: perfect ‘square’
ctrl: from center
shift+ctrl: center + square

Moving

Identify all the individual elements that could be
represented by a single object, icon, or picture
How do they all relate to each other, and can you
create an overall framework that links them together?
What is the key message? Have the punchline
in mind to determine the ‘end point’ of your
sequence and help the audience understand
Use different actions to play out the story between
the players, to help the audience understand the
flow and key messages

Move any PowerPoint shape by selecting it with left
click, then hold down left click and drag the shape to any
position on the slide.
shift: horizontal or vertical

Copying
Copy any PowerPoint shape by using the copy/paste
function on the home tab.
ctrl+move: copy drag
ctrl+shift+move: copy drag horizontal or vertical
ctrl+c: copy ctrl+v: paste

FORMATTING OPTIONS

FORMATTING TRICKS

Use formatting tools to customize the
look and feel of your slides.

Use keyboard shortcuts and tools
to speed up working.

A nice box

A nice
box

Drawing tools
(Format)

A
nice
box

Pick Up Object Style
and Apply Object Style
buttons to transfer
formatting…

A nice
box

A nice box

Gradients
Shadow
3D Effects
Glow
Artistic Effects

Try effect out, but apply styles consistently

A nice
box

…or keyboard shortcuts.
The format is stored until
you close PowerPoint, so
use it any time.

Static
box

Animating
box
Use Animation Painter to copy animations. It only
works once each time it’s selected.

ctrl+shift+c: pickup format style
ctrl+shift+v: apply format style
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FREEFORM SHAPES

BOOLEAN SHAPE TOOLS

Create custom shapes and edit existing shapes using
the Freeform Shape Tool and Edit Points.

Add the Boolean Tools to your toolbar to create
custom icons and graphics by merging and cutting
out shapes.

Use the Freeform Shape Tool (Insert
> Shapes > Lines) to draw any object.
Left click once to start, release the
mouse button, click again for another
point, and continue. Click near the start
or double click anywhere to finish.

Shape
Union
Shape
Subtract

Right click any shape and select Edit
Points. Move any black edit points to
alter the shape. Create new points by
left clicking on the red outline. Remove
points by holding the Ctrl key and left
clicking on the point to be deleted.
Customize further by clicking on any
black edit point to reveal the Bézier vector
handles. Right click the black edit point to
choose smooth, straight, or corner point.
Move the white box edges of the Bézier to
change the point shape or curve.

Shape
Intersect

The Boolean tools are only available through the
Quick Access Toolbar in PowerPoint 2010. They’re
in the Format tab in PowerPoint 2013 & 2016.
File > Options > Quick Access Toolbar > All Commands
Drawing Tools Format > Merge Shapes

QUICK ACCESS TOOLBAR

ALIGNMENT & DISTRIBUTION

Add shortcuts to your Quick Access Toolbar
to access the things you use more quickly.

Use Alignment and Distribution tools to easily
center and equally space your objects.

Right click on anything
in the menus

to add to the quick
access toolbar
Align
Objects Top

Download BrightCarbon’s most used PowerPoint
functions in our own customized toolbar
www.brightcarbon.com/resources/powerpoint-help/
quick-access-powerpoint-toolbar
File > Options > Quick Access Toolbar

The Alignment tools
allow you to line up
objects relative to each
other along the top,
middle, bottom, left,
right, or center of a set
of shapes.

The Distribute tools allow you
to evenly space a set of shapes
horizontally or vertically.

Distribute
Horizontally

Home > Arrange > Align
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SELECTION PANE

SETTING DEFAULT STYLES

The Selection Pane lets you see every object,
control the layers, and hide/show objects on
layered slides.

Quickly ensure consistency by using the Set as
Default Shape, Line, and Text Box functions.

Picture 1
Group 12

Right click on any
shape, line, or text
box and choose
‘Set as Default’

Rectangle 14

Picture 1
Group 12
Rectangle 14

Create any style that you want for shapes, text
boxes, and lines, then right click to choose that
style as the default for all new shapes, lines, and
text boxes. This is much quicker than altering
styles through the Slide Master.

Click on any of the eye icons to
remove the object from view to
work on other objects behind it.
Moving objects up the list brings
them forward in the layers. Moving
objects down sends them back.
Home > Arrange > Selection Pane

Text

Text

Text

Text

This sets the style for this file even after
shutting down or sending to others

CREATING COLOR THEMES

QUICK ASPECT RATIO CHANGE

Set the colors with a Color Theme to ensure
consistency and adhere to your brand.

Convert your entire presentation to a different
aspect ratio without your content getting distorted.
Maximize

Choose any color to
program it into the
template theme. Theme colors
automatically produce
various shades to help with
consistent color usage

Standard colors
can’t be changed

Theme colors on objects will change to match
new themes. Standard and custom colors on
shapes won’t change with a new theme
Design > Variants > Colors > Customize Colors

Ensure Fit

Background graphics will stretch, so go
to the Slide Master view to change the
background manually
Design > Slide Size
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RICH BACKGROUNDS

FOCUS SHIFT

Add richness and depth by adding a full screen
background image with blur so it doesn’t interfere
with content.

Animate in a second blurred version of an image
over the top of the first to shift focus.

Add a picture
to your slide
and make it
full screen

The invisible box ensures your
blurred image won’t have sharp edges

Use the Artistic
Effects and choose
blur to blend the
picture into the
background

Choose an image in keeping with your
brand, but try not to make it too busy

Create an invisible box over your objects and group.
Select the group, Copy and Paste as Picture.
Picture Tools Format > Artistic Effects > Blur

Picture Tools Format > Artistic Effects > Blur

Add animation to blurred image.
Animations > Add Animation > Entrance Fade

CUSTOM IMAGE CROPPING

CHANGE PICTURE

Create a freeform shape and fill with an image
to crop out any shape.

Quickly change a picture without losing formatting
or animation effects.

Trace around the part of the picture
you want to crop with the Freeform
Shape Tool
In PowerPoint 2013 or later, use the
Boolean tools Shape Intersect to cut
out the image

Crop picture to outer edges of
freeform trace and copy picture
(Ctrl + C)
Use the Alt key to snap the cropped
picture to the freeform trace

Right click freeform trace > Format
Shape > Picture Fill > Insert from
Clipboard

Add a Picture
and format it
to fit your slide

Select a new
picture from
your computer

Right click on
the picture
and choose
Change Picture

Duplicate a single picture multiple times
and then use Change Picture to have a
series of screenshots all the same size

Use the Soft Edges formatting tool
to remove any harsh edges
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GRAPH ANIMATION

GROW & SHRINK BAR CHARTS

Animate graphs piece by piece using the
Chart Animation function, making them easier
to understand.

Create duplicates of bar chart columns and
group them to get grow/shrink animations to
work effectively.

6

Animate chart using
Add Animation on the
Animations tab

5

Double click on the
animation event in
the Animation Pane
and select Chart
Animation

4
3
2
1
0

Q1

Q2

Q3

Q4

Animate the chart by

Duplicate your
bar, making the
second invisible
Position second
bar directly
below the axis and
group together
with the first

Bars below axis should
be completely invisible
(select ‘No Fill’)

Grow/Shrink the
group (Change
effect options
to vertical)

Duplicating and grouping your shape means it
will appear to grow or shrink from the axis

Animate the chart by
series, category, or
individual element for
greater control

series, category, or
Animations
> Add Animation > Entrance > Double
individual element for
Click Animation
> Chart Animation
greater Event
control

Animations > Add Animation > Emphasis >
Grow/Shrink > Effect Options > Vertical

ROTATING OBJECTS

ANIMATION COMBOS

Draw large shapes over objects and group to enable
you to rotate around a false central point.

Combine animations to create new effects to help
communicate your message.

Create a shape starting at the center
point of rotation, using the Ctrl key to
make that point the center, and make
sure it’s larger than anything else.

Make the large shape invisible (select
‘No Fill’) and group it with any objects
that need to rotate.
Animations > Add Animation >
Emphasis > Spin

Use a Spin animation on the group.
The entire group will rotate around
it’s center point, which is controlled
by the large invisible shape, making
it look like other objects are rotating
around their end point.

Entrance > Basic Zoom
[Effect Options > Out]

Use these animations to
create a pulsing circle

Use the
Start fu
combine a

Effects t
‘With Pr
happen
with the
anim
Entrance > Basic Zoom
[Effect Options > Out]

Emphasis > Grow
Effect Options > Repeat >
[Effect Options > 350%]
3 times
[After Previous]
Exit > Fade
[With Previous] Use the Animation
Start function to
[Duration > 2 seconds]

combine animations

Use the Animation
Start function to
combine animations

Effects that start
‘With Previous’ will
happen
together
Entrance > Basic Zoom Emphasis >Animations
Grow
Effect
Options
> Repeat >
> Add
Animation
the previous
[Effect Options > Out]
[Effect Options > 350%] with
3 times
animation
[After Previous]
Exit > Fade
[With Previous]
Emphasis > Grow
Effect Options
> Repeat >
[Effect Options > 350%]
3 times[Duration > 2 seconds]

[After Previous]
Exit > Fade
[With Previous]
[Duration > 2 |seconds]
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PRECISE MOTION

HYPERLINKING

Duplicate your shape and use motion paths on both
objects as a guide to get them to line up precisely.

Use hyperlinks to quickly and professionally
navigate your presentation.

Duplicate your shape, resize, and position correctly

Moving Box

Moving Box

Section 1

These

Right
pointsclick
need on
anline
object
to
up
(not a group)
Don’t
and choose
forget to
delete the
Hyperlink

Section 2
Section 3
Section 4

duplicate

Section 1

Apply Grow/Shrink
animation and change %
amount in Effect Options

Apply Motion Path
animation to both objects
and line up the end point
of the first with the start
point of the second

Animations > Add Animation > Emphasis > Grow/Shrink
Animations > Add Animation > Motion Paths > Lines

Right click on
an object
(not a group)
and choose
Hyperlink

Section 2
Section 3

Section

Hyperlink any object to travel to a slide,
webpage or document
Hyperlink boxes on menu slides to jump
to different chapters
Hyperlink logos to return to menu
Hyperlink invisible boxes over multiple
objects or groups

TRIGGERS

SLIDE SHOW FUNCTIONS

Use triggers to add interactivity to your slides.
Create buttons for pop-up information.

Make presentation interactive with slide show
functions shortcuts to encourage a conversation.

Use triggers to
reveal and hide
additional
information

Add an Entrance
animation to your
pop-up

Double click animation event
select Timing, then Triggers,
and choose which object to
act as the button

Using both an entrance and an exit animation
means you can turn the pop-up on and off

Animation Pane > Double Click Animation Event >
Timing > Triggers

Turns the screen
Black or White, then
any key to resume
Grid view of
all slides

or

draw on your slides
with a Pen tool
Jump to
slide 21

Look at all the tabs
in the menu for
recording, media,
inking, and touch
shortcuts

Slide Show Mode (F5) > F1 > Full List of Shortcuts

info@brightcarbon.com | +1 866 789 2482 | +44 161 883 0225 |

@brightcarbon

For video recordings of each of these tricks in action go to

www.brightcarbon.com/PPTTricks
For your free PowerPoint Toolkit go to

http://goo.gl/Cu90EU

For further information and also to sign-up for our Online Master
Classes, on-demand courses and more free resources, go to

www.brightcarbon.com

BrightCarbon’s instructional design
and content creation services:

Presentation Creation for Live Training
Whether working with you from initial concepts or
simply enhancing your established content, we will
create compelling, engaging content for use in a live
environment whether in a classroom or online.

eLearning Creation for On-Demand Learning
Creating compelling visual content, with intelligent
interactivity, gamification, and knowledge testing for
effective on-demand learning, whether formal
or informal.

Advanced PowerPoint Training for you and your team
Providing you with the skills and expertise to create
more effective training content yourselves.

Give us a call at +1 866 789 2482 / +44 161 883 0225
or drop us a line at info@brightcarbon.com
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